AMO is getting a new look. Would you like to see it?

Visit the new site

Close

FoxyProxy Basic Version History

2 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 5.0beta02 3.1 MiB Works with Firefox for Android 56.0 and later, Firefox 56.0 and later

Version 5.0beta01 3.1 MiB Works with Firefox for Android 57.0 and later, Firefox 57.0 and later