Does not play well with Linux Rated 1 out of 5 stars

Does not work with Linux(ubuntu 12+). Also on bottom left screen all the tabs are on top of eachother and they do not function.

This review is for a previous version of the add-on (1.4.5.1-signed).