Do It Yourself Rated 5 out of 5 stars

I love foxscape. So I now "update" it by changing the install parameters in the xpi. Here is how to do it:

1. Download the xpi. Not as easy as it looks. Firefox won't let you do it. It says the version is obsolete. Solution: use another browser. I used explorer.

2. the xpi is a zipped file. Open it with an unzipper. I use 7zip. YMMV.

3. there is a file at the top level of the xpi named: "install.rdf". Open it with a text editor. Notepad will do.

4. the 5th line of install rdf reads:
<em:maxVersion>16.*</em:maxVersion>

change that line to read:
<em:maxVersion>20.*</em:maxVersion>

5. Save the file and rezip the archive.

6. To install Foxscape: open Firefox. Use the file open command Ctrl+O or the file open menu item to open the xpi file. Fire fox should take it from there.

7. Bon Chance. Bon Appetite.

This review is for a previous version of the add-on (5.05).