Rated 5 out of 5 stars

I love this extension under 3.6. Would be nice to have it working under 4.0 as well! Five stars since 4.0 hasn't been released yet, and I'm still running 3.6.

This review is for a previous version of the add-on (2.6.18).