extensions.checkCompatibility.4.0 Rated 4 out of 5 stars

I thought, that I can still use the Fox Spiltter, if I deactivate the version-control of FF4.0 with about:config -> new Boolean -> extensions.checkCompatibility.4.0 -> false
But no new frame will open.... :-(