Flook Theme Version History

2 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.5b1 1.2 MiB Works with Firefox 3.0 - 3.5.*

Version 2.0b2 905.0 KiB Works with Firefox 3.0a1 - 3.0.*