fix it fix it fix it fix it fix it Rated 5 out of 5 stars

i'ma have to give this add-on 5 stars based just on premise alone. unfortunately 5 minutes before i found it i updated to FF 3.5. i love me some flash games and would really like to see it for 3.5, and yeah before you ask i tried the "ignore version check" to see if it would work anyways...to no avail. i already added it to my "collection" and am really hoping you update this.

This review is for a previous version of the add-on (1.3.0). 

Firefox 3.5 compatible version available

Hi Todesgeber,

Since your name implies that one better comply with your requests, I've spared no haste, since I I've been back from abroad, in providing a Firefox 3.5 compatible version for you.

However, it won't be shown on the main page until it has been reviewed again. Until such time, you must follow the 'See All Versions" link and install (possibly after downloading manually or otherwise doing "experimental" stuff with) the newly uploaded version 1.3.5 of Flash Game Maximizer.

I hope this solves your problem.

Regards,

A-)