Rated 5 out of 5 stars

Die neue Version ist klasse, funktioniert sogar wunderbar mit 3.7a4pre :)

This review is for a previous version of the add-on (4.0.3). 

compatible with 3.7a4pre, for now...

Yes, I currently support the bleeding edge. Though I fully expect it to break completely when the new Add-on Manager backend lands. (as will many other extensions) I'll hopefully be able to get fixes for that out as soon as is practical.