FireRainbow + Firefox 4 Rated 5 out of 5 stars

Works great! http://firerainbow.binaryage.com/ says it can work with firefox 4.0, and I can confirm this. Would you mind bumping it up "officially" so that it's easier for people to install in ff4?

Also, perhaps having webworkers (or whatever it is they're called) incrementally update 20 or so lines before and after the current position of the script? That'd allow people who just slowly scroll through it to never notice it updating at all :)

This review is for a previous version of the add-on (1.2).