Rated 2 out of 5 stars

This extension only works with Firebug versions 1.4 through 1.7. FireFox version checking for add-ons is very strict. If you upgrade to a version of Firebug greater than 1.7, FireLogger will not work. In that case, you will see a message for FireLogger in the FF Add-Ons window like, "Requires additional items." It should be more specific and state that the version numbers don't match. Better yet, FireLogger developers should update the extension to be compatible with newer versions of Firebug.

For the moment, there's a workaround:

In Firefox 3, right-click on FireLogger in the Add-Ons window and go to the extension’s install directory. Open the file "install.rdf" in a text editor and change this line:

<em:maxVersion>1.7</em:maxVersion>

to read:

<em:maxVersion>1.8</em:maxVersion>

Save the file, then restart FireFox. FireLogger should now be ready to use.

This review is for a previous version of the add-on (1.0).