Error need to solve Rated 4 out of 5 stars

I have problem when i open FF 2.0.0.11 "error: detected an extension or script which conflicts with firegestures". Pls hepl me. Thanks email: tuantaitm@yahoo.com

This review is for a previous version of the add-on (1.1.2).