2.0.9 Chainlinks problem - 2.0.10 Works OK Rated 5 out of 5 stars

Firefox 18.0.2
-->FireFTP 2.0.9 gave me 'chain-links'/ symlinks problem
-->FireFTP 2.0.10 - Works OK!Thanks:)

This review is for a previous version of the add-on (2.0.10.1-signed).