didnt work with Firebug 1.10.0a5 Rated 3 out of 5 stars

"Firediff requires Firebug version 1.4 or higher."
my guess it doesn't understand that 1.10 is higher than 1.4
strange version number style i wouldn't blame your plugin!
plz fix this if you can or tell me if its firebugs fault :)

This review is for a previous version of the add-on (1.1.4).