compatible ? Rated 5 out of 5 stars

hi there so, this version of firecookie isnt compatible with firefox 5.0.1 and bug 1.8.0 ? cuz i can't open any edit text.

tks and regards

This review is for a previous version of the add-on (1.2.1.1-signed).