Hmmm Not yet rated

Firecookie is ready for 3.05pre, but it requires Firebug to work and Firebug is only ready for FF 2.0. What's wrong with this picture?

This review is for a previous version of the add-on (0.0.5). 

RE: Hmmm

Nothing is wrong. Firecookie is tested with Firebug 1.2, which is ready for Firefox 3.O5pre.