Firebug Version History

83 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.12.2b1 2.1 MiB Works with Firefox 23.0 - 26.0

Version 1.12.1b1 2.1 MiB Works with Firefox 23.0 - 26.0

Version 1.12.0b7 2.2 MiB Works with Firefox 23.0 - 26.0

Version 1.12.0b6 2.2 MiB Works with Firefox 22.0 - 26.0

Version 1.12.0b5 2.2 MiB Works with Firefox 22.0 - 25.0

Version 1.12.0b4 2.1 MiB Works with Firefox 22.0 - 25.0

Version 1.12.0b3 2.1 MiB Works with Firefox 22.0 - 25.0

Version 1.12.0b2 2.1 MiB Works with Firefox 22.0 - 25.0

Version 1.12.0b1 2.1 MiB Works with Firefox 22.0 - 25.0

Version 1.11.4b1 2.1 MiB Works with Firefox 17.0 - 22.*

Version 1.11.3b1 2.1 MiB Works with Firefox 17.0 - 22.*

Version 1.11.2b2 2.1 MiB Works with Firefox 17.0 - 20.0a1

Version 1.11.2b1 2.1 MiB Works with Firefox 17.0 - 20.0a1

Version 1.11.1b1 2.1 MiB Works with Firefox 17.0 - 20.0a1

Version 1.11.0b4 2.1 MiB Works with Firefox 17.0 - 20.0a1

http://blog.getfirebug.com/2012/12/07/firebug-1-11-0/

Firebug 1.11.0b4 is the same as Firebug 1.11.0 and has been released just to updated also users on beta channel.

Version 1.11.0b3 2.0 MiB Works with Firefox 16.0 - 20.0a1

Version 1.11.0b2 2.0 MiB Works with Firefox 16.0 - 19.0a1

Version 1.11.0b1 2.0 MiB Works with Firefox 16.0 - 19.0a1

Version 1.10.2b1 1.5 MiB Works with Firefox 13.0 - 16.*

Version 1.10.1b1 1.5 MiB Works with Firefox 13.0 - 16.*

Version 1.10.0b3 1.5 MiB Works with Firefox 13.0 - 16.0a1

Version 1.10.0b2 1.5 MiB Works with Firefox 13.0 - 16.0a1

Version 1.10.0b1 1.5 MiB Works with Firefox 13.0 - 16.0a1

Version 1.9.2b2 1.3 MiB Works with Firefox 5.0 - 13.*

Version 1.9.2b1 1.3 MiB Works with Firefox 5.0 - 13.*

Version 1.9.1b1 1.3 MiB Works with Firefox 5.0 - 11.*

Version 1.9.0b6 1.3 MiB Works with Firefox 5.0 - 12.0a1

Firebug 1.9b6 is the same as Firebug 1.9.0 final, it's uploaded to AMO to also update the beta channel. The only difference is that Firebug 1.9b6 is compatible with Firefox 12 (currently the nightly version)

http://blog.getfirebug.com/2012/01/06/firebug-1-9-0/

Version 1.9.0b5 1.3 MiB Works with Firefox 5.0 - 12.0a1

Version 1.9.0b4 1.2 MiB Works with Firefox 5.0 - 11.0a1

Version 1.9.0b3 1.7 MiB Works with Firefox 5.0 - 11.0a1