不知道是否没有正确发送UserAgent,很古老的网页提示要IE5.5以上版本的支持。 Rated 5 out of 5 stars

网站使用eWebEditor(2007年左右的版本)做在线编辑器,使用FireIE时(各个IE版本下)会出现提示“HTML编辑模式需要IE5.5以上版本的支持”, 编辑器的界面不能出现,而不能正常工作。 但IE11的兼容下能够正常工作。

This review is for a previous version of the add-on (0.3.6.1-signed). 

未对IE引擎的UserAgent做过任何处理

建议检查编辑器是否支持IE11。
另外可以尝试调整IE兼容模式(解雇IE选项->IE引擎选项)。若问题仍然存在,建议反馈至 http://g.mozest.com/forum-83-1 或 https://github.com/yxl/Fire-IE/issues ,谢谢!