Doesn't work on Firefox ESR 64-bit Rated 1 out of 5 stars

Does not work on Firefox ESR 64-bit. Problem with loading dll file.

与 Firefox 46 版本不兼容 Rated 2 out of 5 stars

地址栏上面的图标点了以后完全没有反应,选项也改不了。

This user has a previous review of this add-on.

Firefox/Cyberfox 46 beta Rated 5 out of 5 stars

Doesn't work anymore.

很好! Rated 5 out of 5 stars

很好用,非常感谢。但现在有一些小问题:解雇IE无法添加到右键菜单;皮肤无法更换,更换的网址无法访问,直接文件目录替换的话又会被FF验证阻止并禁用FIREIE。

与Firefox 46 beta 32版本不兼容 Rated 5 out of 5 stars

需要修复啊,45版本一切正常

This user has a previous review of this add-on.

右键菜单不能用了! Rated 4 out of 5 stars

一直在用这个插件,今天发现在选项中的用户界面最下面的右键菜单为什么不可以用,还是就我一个人的问题?有点小遗憾。

after reinstallation, it works Rated 5 out of 5 stars

This addon recently doesn't work, but after removing and then re-installing it , restart the browser, it works !! Thanks !

Doesn't work with 64-bit FF 44.0 (and higher) Rated 1 out of 5 stars

Doesn't work with 64-bit FF 4.0 and higher. Tried the patch but it is detected as a virus and blocked. Tried reinstalling but still no go!

This review is for a previous version of the add-on (0.4.6). 

Does not work (FIXED) Rated 5 out of 5 stars

**EDIT** Got it to work. Just Refresh Firefox and reinstall the plugin. Hope it helps.

It says plugin disabled when activated.
Clicked the Plug Ins Manager and is active.in Add Ons manager and is active.
This is a great plugin before Firefox 44.

This review is for a previous version of the add-on (0.4.6). 

Downloaded the Binary Patch, but it is a Trojan!!! Rated 1 out of 5 stars

Both Norton and Malwarebytes detected it, and not just as a PUP or PUM! What is the deal with that???

This review is for a previous version of the add-on (0.4.6).  This user has a previous review of this add-on.

Binary patching is indeed a kind of suspicious behavior that some anti-virus software would complain, but that doesn't mean it's malicious.
BTW I'm not the author of the binary patch. According the author, this patch is created using diablo2oo2's Universal Patcher. You can download the project files and create the patcher yourself: http://sourceforge.net/projects/pcxfirefox/files/Tools/RemoveFx41x64PluginRestrict/dup2project/

Great Addon ! Rated 5 out of 5 stars

It works again on F44.

This review is for a previous version of the add-on (0.4.6). 

Not working for FF 44 Rated 4 out of 5 stars

Worked really well until earlier versions

This review is for a previous version of the add-on (0.4.5.3). 

Please install version 0.4.6 from https://addons.mozilla.org/en-US/firefox/addon/fire-ie/versions/0.4.6.

works again Rated 5 out of 5 stars

now works ok under ff 44 with the new version

This review is for a previous version of the add-on (0.4.5.3). 

Please install version 0.4.6 from https://addons.mozilla.org/en-US/firefox/addon/fire-ie/versions/0.4.6.

大陸網站進不去 404 Rated 2 out of 5 stars

一直無法到大陸主頁,感覺上好像停止開發了
好用的技巧也學不到...悲哀

This review is for a previous version of the add-on (0.4.5.3). 

doesn't work with Firefox 44.0 Rated 5 out of 5 stars

After Firefox is upgraded to 44.0, the add on doesn't work anymore.

By the way, this is is very useful add on. Thanks for your work.

This review is for a previous version of the add-on (0.4.5.3).  This user has 2 previous reviews of this add-on.

Please install version 0.4.6 from https://addons.mozilla.org/en-US/firefox/addon/fire-ie/versions/0.4.6.

very helpfull Rated 3 out of 5 stars

but for me not working under the new FF version 44.0;
in addition webpage fireie.org not available

This review is for a previous version of the add-on (0.4.5.3). 

Please install version 0.4.6 from https://addons.mozilla.org/en-US/firefox/addon/fire-ie/versions/0.4.6.

great job... Rated 4 out of 5 stars

but don't work on nightly 46 x64 (work correctly on release
version)

This review is for a previous version of the add-on (0.4.5.3). 

For 64-bit Firefox, you need to patch the firefox.exe to work around a plugin restriction. Details in the "About this add-on" section: https://addons.mozilla.org/en-US/firefox/addon/fire-ie/

Fire IE停止更新了嗎? Rated 4 out of 5 stars

官網已經很久都進不去。
Firefox 44 beta之後fire ie也無法正常運作。

This review is for a previous version of the add-on (0.4.5.3). 

请安装 0.4.6 版本:https://addons.mozilla.org/en-US/firefox/addon/fire-ie/versions/0.4.6.

Not always working correctly with IE 11 Rated 3 out of 5 stars

No doubt, most websites which need IE to show FireIE is working fine. If there were only such sites you'd get all five stars from me despite the error message concerning the non-loading .dll. But some Java applications won't work with FireIE, and that makes it unusable for me.

This review is for a previous version of the add-on (0.4.5.3).  This user has a previous review of this add-on.

Problems with Firefox 43 64-bit Rated 4 out of 5 stars

Workflow great with the 32-bit version.

On 64-bit Firefox I get an error, "unable to load dll" or something to the same effect.

This review is for a previous version of the add-on (0.4.5.3). 

For 64-bit Firefox, you need to patch the firefox.exe to work around a plugin restriction. Details in the "About this add-on" section: https://addons.mozilla.org/en-US/firefox/addon/fire-ie/