Rated 5 out of 5 stars

I reeeally love this add-on, but now it;s not compatible with FF 3.6.3, pls actualize it =(