firefox 3.6 Rated 5 out of 5 stars

Kindly make this to support with firefox 3.6

Thanks in advance...