Rated 4 out of 5 stars

a very useful extension. i need it almoust every day. unfortunately it is not compatible with 3.5 even if i force the compatibility to 3.5. so it has to be updated. so please do it very soon! thank you

This review is for a previous version of the add-on (1.0.2).