Rated 5 out of 5 stars

Been using FEBE version 8.0,
(available from Author's website),
with Firefox 28. Great!

Today, I upgraded my FF to version 29,
with the totally new AUSTRALIS interface.

My Question to Author
==========
(or anybody who has tested this):
-- does FEBE 8.01 work ok,
(ie: is it 100% compatible)
with Firefox version 29 (Australis),
for both backup / restore?

Or, should we wait for the Author
to test FEBE with FF29 (Australis UI)?

This review is for a previous version of the add-on (7.3.0.1).