FF5 Rated 5 out of 5 stars

very useful plugin!!!

Version 1.2.1 also works with FF 5.0 (just changed manually maxVersion in install.rdf to 5, inside the xpi)