FaviconizeTab Version History

20 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.0.6 10.2 KB Works with Firefox 4.0 and later

fixed with tab locking feature.

Version 1.0.5 10.2 KB Works with Firefox 4.0 and later

Compatibility improvements.

Version 1.0.4 10.2 KB Works with Firefox 4.0 and later

fixed close button problem.

Version 1.0.3 9.2 KB Works with Firefox 4.0b12 and later

Version 1.0.2 9.2 KB Works with Firefox 4.0b12 and later

compatible with Fx4.0.

Version 1.0.1 9.2 KB Works with Firefox 3.0 - 3.6.*

Fixes some problem with Fx3.6

Version 1.0.0 9.2 KB Works with Firefox 3.0 - 3.6.*

Changed minVersion to 3.0 from 1.5.
Compatible with 3.6.*

Version 0.9.8.2 9.2 KB Works with Firefox 1.5 - 3.5.*

minor bug fix.

Version 0.9.8.1 9.2 KB Works with Firefox 1.5 - 3.0.*

Fixed minor bug in session feature.
Compatible with session manager.

Version 0.9.8 9.2 KB Works with Firefox 1.5 - 3.0.*

Added new option `Does not hide a close button`

Version 0.9.7.5 8.2 KB Works with Firefox 1.5 - 3.0.*

Compatible with Firefox 3.0.

Version 0.9.7.4 8.2 KB Works with Firefox 1.5 - 2.0.0.*

Fixed close button bug.
Optimized tab operation.

Version 0.9.7.3 8.2 KB Works with Firefox 1.5 - 2.0.0.*

minor bug fix.

Version 0.9.7.2 8.2 KB Works with Firefox 1.5 - 2.0.0.*

Fixed close button bug. (thanks Kajino)

Version 0.9.7.1 8.2 KB Works with Firefox 1.5 - 2.0.0.*

Added AutoFaviconzie mode. (see Preferences)
Improved display of ContextMenu.
Fixed problem with default theme of MacOSX.

Version 0.9.6 6.1 KB Works with Firefox 1.5 - 2.0.0.*

Added QuickFaviconzie mode. (see Preferences)
Added extension's icon!(many thanks arthur)
Fixed problem with FF1.5.x

Version 0.9.4 3.1 KB Works with Firefox 1.5 - 2.0.0.*

Added Session-store support. (only FF2.0)
Fixed problem with TabMixPlus. (thanks LouCypher)
Fixed close button bug.

Version 0.9.1 2.0 KB Works with Firefox 1.5 - 2.0.0.*

Fixed tab style problem. (thanks Artifex)

Version 0.6.0 2.0 KB Works with Firefox 1.5 - 2.0.0.*

Added accesskey support.

Version 0.5.2 2.0 KB Works with Firefox 1.5 - 2.0.0.*