Rated 3 out of 5 stars

Please, fix compatibility with Tab Utilities. I'm stucked with FaviconizeTab version 1.0.3, because with 0.4 and 0.5 everytime I restart Firefox I have to reconfigure Tab Utilities.

This review is for a previous version of the add-on (1.0.5.1-signed).  This user has a previous review of this add-on.