Rated 1 out of 5 stars

FF15. I have so many extensions that always work after a FF update. Then I have a few that do not. Why doesent the 'do nots' be made so they always work?

This review is for a previous version of the add-on (3.1.4.1). 

It's working with the new version.