Rated 5 out of 5 stars

To get ErrorZilla working with 6.0, install the "Add-on compatibility Reporter" (https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/), and restart Firefox. All addons will be enabled, including ErrorZilla, regardless of compatibility.

This review is for a previous version of the add-on (1.2.3.1-signed).