Compatablity with new version Rated 3 out of 5 stars

Request you to update the plugin to support latest version of firefox

Rated 3 out of 5 stars

HhhhH

Seat Availability Inoperative Rated 2 out of 5 stars

Since early August 2016 the seat availability information has not been available for future dates. Just a continual 'Please Wait' with the blue circle. This is the best feature of the plug-in and needs to be fixed.

Not able to get availiabilty of seats Rated 3 out of 5 stars

Not able to get availiabilty of seats after selecting Get option
Shows busy symbol with Please wait... message
Using rev142 with Firefox45.0.1

Very Good Plugin Rated 5 out of 5 stars

This makes the getting availability on erail.in a breeze. Please download and use this if you use IRCTC.

The most brilliant thing after IRCTC Rated 5 out of 5 stars

Since the start of the IRCTC website no single thing has made rail ticket booking in India easier than erail.in. The plugin helps get the availability in different trains with a single click.

Rated 5 out of 5 stars

Works perfectly now.

E-rail has now become worst Rated 1 out of 5 stars

Using erail since 2011.it was best then and i used to visit only erail for any kind of railway inquiry but now it is not working properly in FF since last couple of months. I hope it will be fixed soon.

This review is for a previous version of the add-on (6.0.rev141.2). 

ERAIL not working in mozilla Rated 1 out of 5 stars

I am using Erail since last two years.
but from near about June 2015 Erail is not showing availability for seats.
I am using Mozilla 39.0 version.
I tried re-installing addon but nothing happened.

It is working good in chrome in same laptop.

This review is for a previous version of the add-on (6.0.rev141.2). 

New version of plugin released

Hi,

We have released new version to fix issue you facing.
Please update your plugin with latest version.

Thanks,
eRail Team

Rated 1 out of 5 stars

This erail new version ad don is not working in mozila Firefox
older version is working fine
please research more

This review is for a previous version of the add-on (6.0.rev141.2). 

Can you please let me know which version of firefox you using.
Thanks,
eRail