How to continue using EQuake Alert Rated 1 out of 5 stars

You can continue using an incompatible version of EQuake Alert if you have Mr. Tech Toolkit installed. Go to Miscellaneous section, click on XPI Install Options, uncheck Enable Addons Compatibility Checking. Click OK and you're done. Use with caution. I haven't had any trouble with EQuake Alert, but there might be repercussions with other Extensions if you don't update them. Incidentally, the latest version of EQuake Alert is 4.0.3.6, if you can find it. (Not available from Mozilla or the Owner's website.) It's still incompatible with the latest Firefox.

This review is for a previous version of the add-on (4.3.3.6).