FF4 Version Workaround Rated 5 out of 5 stars

Thank you pfeerick86 for the info on how to get around the version-restriction. See his review below or go to https://addons.mozilla.org/en-US/firefox/addon/english-australian-dictionary/reviews/231831/

This review is for a previous version of the add-on (2.1.1). 

Rated 5 out of 5 stars

This was a great addon for FF3.6 but it's a real shame it doesn't work in FF4 (especially since the final release is now publicly available). Now I'm stuck with the UK version, which is OK but not as good as this for the AU / NZ regions.

Please can you make the version-tweak so that it can work in FF4+? Kiwi and Aussie pride will be restored!

This review is for a previous version of the add-on (2.1.1).