solve the compatibility problem Rated 5 out of 5 stars

download the .jar file from its homepage,the drag out install.rdf and install.rdf~,use any text editor to open them and find ,change the 3.0.* with 3.5.*,save,then put back these files into the .jar.Install and Enjoy!

isn`t it very simple? you can do this with other add-ons or themes if it really works.

This review is for a previous version of the add-on (2.0).