tiny but useful Rated 5 out of 5 stars

There's no unuseful features

but we need Firefox 57+ version