Doesn't work in 3.6 RC2 Rated 4 out of 5 stars

It doesn't work in 3.6 RC2 ... even if you disable the compatibility checker or edit install.rdf to modify the max version. Hopefully the author will update it, I'm pretty dependent on this extension as well.