Rated 5 out of 5 stars

JohnC, I hope you realise how arrogant you sound. Developers can't just wave a magic wand and suddenly bring about support for the latest version. If anything, reading your irate emails would only slow him/her down.

I've always found this a useful plugin, so hopefully we'll see 5.0 support coming in the not-too-distant future.

This review is for a previous version of the add-on (1.2.1-signed).