Dummy Lipsum Version History

16 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 3.0.0 68.6 KB Works with Firefox 1.5 and later

Loose variables and functions in the source code are now wrapped.

Version 2.3.2 68.6 KB Works with Firefox 1.5 - 3.6.*

- Released under GPLv3.
- Added Firefox 3.5 compatibility.
- Added some localizations.

Version 2.3.0 51.2 KB Works with Firefox 1.5 - 3.1b2

Now can be used the parameter "punctuation" to add some punctuation marks (!, ?).
Now is used the XML feed from http://www.lipsum.com/ instead of its HTML.

Version 2.1.2 44.0 KB Works with Firefox 1.5 - 3.0b5

Fixed sidebar issue on Firefox 3.0.

Version 2.1.0 39.9 KB Works with Firefox 1.5 - 3.0b3

Added the option to add special characters into the generated text. Users can select the characters to use and its ratio.

Version 1.2.0 31.7 KB Works with Firefox 1.5 - 2.0.0.*

Added TinyMCE and Xinha editors compatibility.

Version 1.1.6 32.8 KB Works with Firefox 1.5 - 2.0.0.*

Version 1.1.5 31.7 KB Works with Firefox 1.5 - 2.0.0.*

Version 1.1.4 28.7 KB Works with Firefox 1.5 - 2.0.0.*

Version 1.1.3 25.6 KB Works with Firefox 1.5 - 2.0.0.*

Version 1.1.2 25.6 KB Works with Firefox 1.5 - 2.0.0.*

Version 1.1.1 25.6 KB Works with Firefox 1.5 - 1.5.0.*

Version 1.1 24.6 KB Works with Firefox 1.5 - 1.5.0.*

Version 1.0.4 24.6 KB Works with Firefox 1.5 - 1.5.0.*

Version 1.0.3 24.6 KB Works with Firefox 1.5 - 1.5.0.*

Version 1.0.1 19.5 KB Works with Firefox 1.5 - 1.5.0.*