Could you please Add Thunderbird 45 compatibility Rated 5 out of 5 stars

It still works, but needed "Disable Add-on Compatibility Checks" extension to bypass version compatibility.
Could you please update your "DSN settings" addon to make it officially compatible with Thunderbird 45, thanks!