Rated 5 out of 5 stars

is ther a way to make it compatible with 3.6? i really like this one.