Force it to work! Rated 4 out of 5 stars

I got it to work by installing the "Add-on Compatibility Reporter" add-on. This add-on forces incompatible add-ons to work. Seems to have done the job!

This review is for a previous version of the add-on (1.1.3.1-signed). 

Please update for FF 6 Rated 4 out of 5 stars

We need it badly!

This review is for a previous version of the add-on (1.1.3.1-signed).