Rated 4 out of 5 stars

Please let it be compatible with older versions (FF 14). I'm using 3.0.0beta on FireFox 14 and it works fine.

I'd love to update to newer versions. (Ver 2.0 didn't support unlinkified links)

This review is for a previous version of the add-on (3.0.1).