Unsuccessful Rated 1 out of 5 stars

"Another option for making DDU compatible with FF4 is to install the add-on Add-on Compatibility Reporter. This will allow you to enable DDU, and to test any other disabled add-ons for compatibility." -jwilk

Thanks for the tip. However, this does not work after installing on my Macintosh. Dragdropupload is still incompatible with FF4.

This review is for a previous version of the add-on (1.9.37).  This user has other reviews of this add-on.