Rated 5 out of 5 stars

"Works in FF4. Go to your Firefox profile/extension. Open {CB56AAF9-68C8-41bd-8E5C-7B53232CF7B9} extension, open with Notepad install.rdf file and change in line 35 <em:maxVersion>4.1</em:maxVersion>. Magic !"
How exactly do you do this..?
I have little computer knowledge and want this addon to work for FF4.

This review is for a previous version of the add-on (1.9.37).  This user has other reviews of this add-on.