New version of Gmail not supported Rated 4 out of 5 stars

This is the addon that made me stop using Thunderbird. But it is not compatible with the new version of Gmail (the one with better contact management as of 2007-11-xx).

This review is for a previous version of the add-on (1.5.23).