Please Bump Compatible To 3.6a1pre Rated 5 out of 5 stars

I myself have tested this add-on out in Firefox 3.6a1pre by disabling the compatibility check and I can say for a fact that it works fine. A bump to 3.6a1pre wouldn't effect anyone.

This review is for a previous version of the add-on (1.1.2).