Rated 5 out of 5 stars

One of my favorites that doesn't work with version 4 currently!

Rated 4 out of 5 stars

--FF3 USERS--
How to make it compatible with FF3:
Extract install.rdf file from the extension file (extensions are simply zip files), then using Notepad (or plain text editor) change 2.0.0.* to 3.* in the file.
now use any zip application to add the modified install.rdf back to extension.
Note: it works fine for me, but may cause things, who knows!

This review is for a previous version of the add-on (2.5.7).