Older version 1.86 works great with Pale Moon Browser Rated 5 out of 5 stars

Anybody making the switch to Pale Moon browser in light of Firefox 57 coming soon, this add-on works just fine with current Pale Moon. Install the older version 1.86. I sure hope the developer decides to support a version over on Pale Moon going forward. Lots of add-on/extension junkies like me are going to be forced to switch to PM.

This review is for a previous version of the add-on (2.09).  This user has 2 previous reviews of this add-on.