Please update to FF3 Rated 5 out of 5 stars

Here's a more complete instruction, based on fero14041's post.

Download document_map-0.6.1-fx.xpi from Mozilla, but use Internet Explorer instead of FireFox. Rename file to .zip, then unzip it into a directory. Edit "install.rdf" in the unzipped directory and change the value of "em:maxVersion" to "3.0.1" from the old value of "3.0a1". Create a new zip file of the (modified) directory, and rename the .zip file to .xpi. Drag and drop the new .xpi file into FireFox.