AMO is getting a new look. Would you like to see it?

Visit the new site

Close

DNSSEC/TLSA Validator Version History

2 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.17.5beta 3.2 MiB Works with Firefox 3.0 - 4.0b1

- Fix of socket closing on Windows
- Fix of reading IPv4/IPv6 resolver addresses

Version 0.17.4beta 3.2 MiB Works with Firefox 3.0 - 4.0b1

- New popup-window texts for answers from authoritative DNS server
- Fix of Firefox crashing when entered some invalid domain names