Modify Settings for FF 3.5.1 Rated 5 out of 5 stars

Hello Steveg

I'm interested in downloading Distrust and modifying the settings for:
Change
em:maxVersion="3.0.*" />
to
em:maxVersion="3.6.*" />

FF keeps launching the install add on window and failing, and I'm not sure how to download the file to modify the settings as you suggested.

Any help would be greatly appreciated because this is one of my favorite add-ons.

Thanks