Not compatible with e10s. Rated 2 out of 5 stars

I like this addon, but I think it is not compatible with e10s.