Derpy.me Link Shortener Version History

6 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.3.2.1 214.7 kB Works with Firefox 19.0 and later

Repacked with the SDK version 1.14

Version 0.3.2 201.6 kB Works with Firefox 16.0 and later

This time it should work 6_9

Version 0.3.1 201.6 kB Works with Firefox 16.0 and later

Now using the api!
http://redmine.derpy.me/projects/derpy-me/wiki/API_Overview
With this change it once again works and has usefull error messages :)

Version 0.2.1 173.1 kB Works with Firefox 10.0 and later

updated add-on sdk to 1.6

Version 0.2 191.5 kB Works with Firefox 9.0 and later

behind the scenes cleanup
added a context menu item for shortening links

Version 0.1 165.9 kB Works with Firefox 9.0 and later